新闻资讯
您当前位置:主页 > 新闻资讯 > 高抛低吸参考指标,波段看盘并不是很难

高抛低吸参考指标,波段看盘并不是很难

发布时间:2018-08-06 21:08
这是在子图中使用的技术指标,其实非常简单,长短双方的运行趋势,可以红色和绿色的身体来判断。
 
如下图所示,运行趋势。
 
 
 
该指示灯有三条线,股票软件开发上面的线是压力范围,中间是进入强过程,一条线的底部是间隔的底部。
有一个白色的运行趋势,这和红绿相转变发生在金叉时,作为参考。
 
这种技术,主要看红,绿转换,有白叉运货趋势线的金叉。
 
以及三或三红线间隔的意义。
 
如果你不明白,可以看历史的规律。
 
以下是源代码,或者添加到自己的磁盘软件中去。
 
V1:= LLV(LOW,10);
 
V2:= HHV(HIGH,30);
 
价格线:EMA((CLOSE-V1)/(V2-V1))*(100),4),COLORFFFFFF; VAR06:=(2 * CLOSE + HIGH + LOW)
 
VAR07:= LLV(LOW,13);
 
VAR08:= HHV(HIGH,13);
 
VAR09:= EMA((VAR06-VAR07)/(VAR08-VAR07)* 100,13);
 
VARA1:= EMA(0.667 * REF(VAR09,1)+ 0.333 * VAR09,2);
 
{A:VAR9-50;
 
B:VARA1-50;
 
STICKLINE(A> B,A,B,2,0),COLORRED;
 
STICKLINE(A <= B,A,B,2,0),COLORGREEN;
 
0,COLORRED;}
 
STICKLINE(VAR09> VARA1,VAR09,VARA1,5,0),COLORRED;
 
STICKLINE(VAR09 <= VARA1,VAR09,VARA1,5,0),COLORGREEN;
 
T1:= 5;
 
T2:= 4;
 
P:=((2)*(CLOSE)+ HIGH + LOW + OPEN)/(5);
 
BB:= MA(P,3);
 
(SUM(IF(P <REF(P,1)),(P(1)),(P)(P)*(VOL),0),4)
 
DD:= REF(100  - (100)/(1 + CC),1);
 
A1:= HHV(P,15);
 
A2:= LLV(P,15);
 
A3:= A1  -  A2;
 
A4:=(EMA((P-A2)/(A3),2))*(100);
 
B1:= HHV(P,60);
 
B2:= LLV(P,60);
 
B3:= B1  -  B2;
 
B4:=(EMA((P-B2)/(B3),2))*(100);
 
C1:= HHV(P,240);
 
C2:= LLV(P,240);
 
C3:= C1-C2;
 
C4:=(EMA((P-C2)/(C3),2))*(100);
 
VAR4:= LLV(LOW,T1);
 
VAR5:= HHV(HIGH,T2);
 
(HHV(HIGH,4) -  LLV(LOW,4))*(100) -  72;
 
VAR7:=((P-LLV(LOW,4))/(HHV(HIGH,4) -  LLV(LOW,4))*(100)
 
VAR8:= SMA(VAR7,2,1);
 
VAR9:= CLOSE  -  REF(CLOSE,5);
 
VARA:(EMA(EMA(VAR9),5))/(EMA(EMA(ABS)
 
VARB:(EMA(EMA(VAR9,10))10))/(EMA(EMA(ABS)
 
VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20))*(100)
 
CCI =((P-MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)))
 
(SMA(CLOSE  -  REF(CLOSE,1),0,1))/(SMA(ABS(CLOSE  -  REF(CLOSE,1)))6)100);
 
STICKLINE((RSI1> 80),100,95,3,0),COLOR3333DD;
 
STICKLINE((CCI <( -  100)),(18),14,3,0),COLORYELLOW;
 
80,COLOR00FFFF;
 
50,COLORRED;
 
20,COLORGREEN;
 
这是一个子图用于查看磁盘类的技术指标! 指标只是参考,而不是销售的唯一依据。


上一篇:选股思路:应该选择行业内的龙头股票 下一篇:震惊!钢铁板块引领大爆发,明日必将强势涨停


地址:陕西西咸新区西部云谷   QQ:2832242  微信:ster56
Copyright © 2016-2018 SHIYIDU. 十一度 版权所有 陕公网安备 61040202000274号
ICP备案:陕ICP备15016043号-2 股票软件开发 股票软件定制 炒股软件代理 股票软件加盟 第三方支付 股票软件代理 网站地图

客服部
服务专员1:点击这里给我发消息
服务专员2:点击这里给我发消息

网站技术部
点击这里给我发消息
QQ:2832242
骚扰电话较多
(尽量联系QQ微信)
【扫二维码添加微信】